Mission Statement

The K.M.C. Cycling Club is a diverse group of people from across the Kaiserslautern Military Community (KMC) brought together by a common interest in cycling and cycling advocacy. Whether through racing, group rides, community involvement or social events centered on cycling, K.M.C. Cycling's primary purpose is to further the sport of cycling in the KMC, and provide a valuable cycling outlet to its members. We are a not-for-profit organization that values diversity, friendship and, above all, a good ride.
Latest topics
» New landstuhl trail opening.
Mon Oct 03, 2016 5:33 pm by Zenkem

» Forest Night Ride. "No Drop"
Fri Sep 23, 2016 3:54 pm by Zenkem

» Winterberg bike park trip!
Tue Sep 13, 2016 8:02 am by Justachillin2

» Lunch in France... (Sat 17Sep2016)
Mon Sep 12, 2016 8:27 pm by Pritch

» Weekly Thursday NO DROP MTB group ride Gelterswoog 2016 season!
Thu Sep 08, 2016 4:26 pm by Pritch

June 2017
SunMonTueWedThuFriSat
    123
45678910
11121314151617
18192021222324
252627282930 

Calendar Calendar

Like Us
KMC Cycling Forums

Youtube vid's

View previous topic View next topic Go down

Youtube vid's

Post by Zenkem on Fri Jan 20, 2012 5:34 pm

When I post Youtube videos to the site they automatically changes to flash there fore the quick view is not available...is this a glitch in the site???

_________________
"If your day job keeps you from riding as much as you'd like, you aren't as fast as you think you are."

avatar
Zenkem

Posts : 1818
Join date : 2010-11-20
Age : 49
Location : Hermersberg

Back to top Go down

Re: Youtube vid's

Post by eurotrash on Sat Jan 21, 2012 3:03 pm

in profile preferences, select "always allow HTML" and when posting, double check that "disable HTML in this post" is not checked. That should do it.

_________________
avatar
eurotrash
Officer
Officer

Posts : 786
Join date : 2010-11-28
Age : 40
Location : Granny Gear (ಠ益ಠ)

Back to top Go down

Re: Youtube vid's

Post by Zenkem on Sat Jan 21, 2012 4:00 pm

eurotrash wrote:in profile preferences, select "always allow HTML" and when posting, double check that "disable HTML in this post" is not checked. That should do it.

Thx for the help but it still didn't work???

_________________
"If your day job keeps you from riding as much as you'd like, you aren't as fast as you think you are."

avatar
Zenkem

Posts : 1818
Join date : 2010-11-20
Age : 49
Location : Hermersberg

Back to top Go down

Re: Youtube vid's

Post by eurotrash on Sat Jan 21, 2012 4:57 pm

You are using the cut-paste HTML script for embed video from YouTube, then tried preview post in the forum?

_________________
avatar
eurotrash
Officer
Officer

Posts : 786
Join date : 2010-11-28
Age : 40
Location : Granny Gear (ಠ益ಠ)

Back to top Go down

Re: Youtube vid's

Post by Zenkem on Sat Jan 21, 2012 7:03 pm

eurotrash wrote:You are using the cut-paste HTML script for embed video from YouTube, then tried preview post in the forum?

I'm using the embed video button at the top. When I embed the link it shows "YouTube" but when posted the site changes it to FLASH. Tired of playing with it...I'll just have to post links...sucks for those who want to view it though....

_________________
"If your day job keeps you from riding as much as you'd like, you aren't as fast as you think you are."

avatar
Zenkem

Posts : 1818
Join date : 2010-11-20
Age : 49
Location : Hermersberg

Back to top Go down

Re: Youtube vid's

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum